You are not logged in.

Dear visitor, welcome to Baotian Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, July 16th 2022, 1:28pm

BT125T-12: E-Starter funktioniert nicht

Seit einiger Zeit bin ich im Bestitz eines BT125T-12, den ich geerbt habe.
Jetzt steht der TÜV an. Da möchte ich die Probleme beheben.


Solange ich im Bestitz des Rollers bin hat der E-Starter nicht funktioniert, ich habe stets den Kickstarter verwendet.
Das soll sich jetzt ändern, ich möchte das Problem beheben.

Nachdem ich das Anlasserrelais kurzgeschlossen habe und der Motor ansprang, glaubte ich die Ursache gefunden zu haben.
Aber auch mit einem neuen Anlasserrelais gab es keine Veränderung, der Motor sprang nicht mit E-Starter an.
Das Problem ist die Steuerung des Anlasserrelais, sie erhält keine Spannung.
Daraufin habe ich die Leitungen und Verbindungen sowohl optisch als auch mit Messgerät auf Durchgang geprüft.
Ich konnte nichts feststellen.
Der Starter Taster-Schalter schaltet auch durch.

Das Problem scheint in einem fehlerhaften Device zu liegen. Doch welches kommt in Frage und wie kann ich das messen?
Mir ist aufgefallen, dass die "elektronische Diebstahlsicherung" offensichtlich ersetzt wurde.Die Leitungsfarben entsprechen nicht den Originalfarben vor der Klemme. Auch wurde an der 12V ZUleitung der "elektronische Diebstahlsicherung" eine Sicherung angebracht (Sicherung ist OK).
Aber so ganz blicke ich die Schaltung nicht.
Wirkt die "elektronische Diebstahlsicherung" in dem E-Starter Stromkreislauf mit? Könnte die Ursache darin liegen, dass die "elektronische Diebstahlsicherung"nicht vollständig funktioniert?
Auch verstehe ich noch nicht, wo der Steuerkreis des Anlasserelais 12V bzw. Masse bezieht. Ich nehme an, dass die Leitung "Y/R" vom Starter-Taster kommt und 12V haben sollte, demnach müsste G/Y Masse sein.

Wisst ihr Rat?
Könnt ihr mir die Zusammenhänge erläutern und habt einen TIPP, wie ich dem Problem auf die Spur kommen kann?

Vielen Dank im voraus.

Als Anlage habe ich den Schaltplan des Boatian BT125T-12 beigelegt, den ich aus der Bedienungsanlage gescannt habe.
Schwabenhobel has attached the following file:

2

Sunday, July 24th 2022, 3:55pm

Inzwischen konnte ich meine E-Starter Probleme lösen.
Sehr hilfreich zum Verständnis der Eletrik und Farbgebung der Leitungen waren die Beiträge von OldMan Frank aus Boatian Beiträge anderer Modelle.
Ich habe alles studiert und damit ausreichend Knowhow aufgebaut, um alle Messungen durchzuführen.

Ursache war letzendlich Fehlbedienung und schwache Batterie.
Zur Fehlbedienung: Ich bin Rollerlaie, bin in meiner Jugend nur Enduro, Einzylinder mit Kickstarter gefahren. Mir war nicht mehr bewusst, dass der E-Starter eine angezogenen Bremse benötigt. :-(
Doch auch diese Erkenntnis führte nicht direkt zum Erfolg, weil die Batterie nicht ausreichend Saft hatte.

Diese Erkenntnisse konnte ich mir durch Messungen erschließen.
Danke der Beiträge von OldMan Frank kannte die Funktionsweise und Farbgebung der beteiligten Leitungen.
Die Schaltung des Anlasser Relais sieht wie folt aus:
R (rot): Ist dauerhaft 12V+
G (grün): Ist dauerhaft Masse (-)
B (schwarz): Ist 12V+ geschaltet über Zündschloss
G/Y (grün/gelb): Ist Bremslicht, d.h. 12V+ durch Zündschloss und anschließend durch Bremshebel (vorn bzw. hinten) geschaltet
Y/R (gelb/grün): Ist geschaltete Masse - über E-Starter Taster

Das Anlasser Relais hat die Anschlüsse G/Y und Y/R.
D.h. es erhält 12V+ über G/Y, wenn Zündschloss und Bremshebel geschaltet ist, und Masse (-), wenn der E-Starter Taster gedrückt ist.

Beim Messen der Anlasser Relais Anschlüsse G/Y und Y/R beim E-Starter Versuch habe ich eine auffallend geringe Spannung gemessen.
Daraufhin habe ich die Batterie ausgebaut und die Anlasser Relais Anschlüsse G/Y und Y/R direkt von der Batterie betrieben. Das Relais hat nicht geschaltet.

Dann wurde die Batterie aufgeladen.
Anlasser Relais Anschlüsse G/Y und Y/R erneut direkt von der aufgeladenen Batterie betrieben.
Es war deutlich zu hören, wie das Relais schaltet und den Laststromkreis schließt.
Batterie eingebaut, E-Starter funktioniert.

Was bleibt ist die Erkenntnis, dass im Ruhezustand Strom fließt, der die Batterie schwächt ohne dass der Roller bewegt wird.
Bei Durchsicht des Schaltplans kommt meines Erachtens nur die Alarmanlage in Frage. Das ist der einzige Verbraucher, der Dauerstrom direkt von der Batterie erhält.
Auf die Alarmanlage kann ich verzichten.
Mit einem Batterietrennschalter wird direkt an der Batterie der Dauerstrom unterbinden, damit gibt es keine Verbraucher mehr sobald in der Garage der Battereitrennschalter betätigt wird.

Similar threads