You are not logged in.

Dear visitor, welcome to Baotian Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

VeliHH

Beginner

  • "VeliHH" started this thread

Posts: 1

Location: Hamburg

  • Send private message

1

Monday, March 23rd 2020, 3:08pm

BT50QT-11 kein Zündfunken

Moin Zusammen,

nun weiß ich nicht mehr weiter.

Ich habe ein Baotian Retro BT50QT-11 2005er.


Habe denn Zylinderkopf gewechselt und seitdem bin ich nur ein Tag gefahren und am nächsten Tag sprang es nicht mehr an.


Kein Zündfunken. :-(
Weder mit dem E-Starter nocht mit dem Kickstarter.

Neu sind jetzt:

- Vergaser
- Alle Dichtungen
- Lichtmaschine komplett
- CDI
- Zündspule
- Zündkerze
- Zündkabel
- Gleichrichter
- Blinkergeber/regler
- Batterie ist voll geladen

Steuerzeit und Ventile sind richtig Eingestellt.

Haben mit Multimeter die Anschlüsse überprüft und stellt kein Kabelbruch fest.

Es muss irgendwas einfaches sein.

Ich sehe denn Wald vor Bäume nicht. Hat noch jemand eine Idee?

Gruß
Veli aus Hamburg

This post has been edited 3 times, last edit by "VeliHH" (Mar 23rd 2020, 3:48pm)


2

Monday, May 11th 2020, 6:31pm

Kein Zündfunken

Hallo hat das Fahrzeug einen Seitenständer mit Schalter,
eventuell der schalter defekt.Kerzenstecker geht auch mal gerne kaputt.
mal abziehen und direkt mal ohne probieren.Abstand Fühler Poolrad passend?
Hast du den Keil am Poolrad richtig drauf? Kabelstecker an der Cdi überprüft?






Gruss onkel bill

1 user apart from you is browsing this thread:

1 guests

Similar threads