Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Baotian Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

PaNnEkOpP1504

Hobby-Schrauber

  • »PaNnEkOpP1504« ist der Autor dieses Themas

Beiträge: 92

Wohnort: Oberhausen

Beruf: Lagerarbeiter

  • Nachricht senden

1

Sonntag, 12. April 2015, 23:46

Baotian Infos.....

Hallo zusammen...

Ich bräuchte einige Infos zu meinem Roller.
Es handelt sich um einen Baotian bt49qt-20b2 4 takter von Ende 2008. Auf dem Schild unterhalb der Vario steht 139QMA.
Gibt es baugleiche Roller? Gibt es für dieses model noch andere Bezeichnungen (außer die oben genannte?)

Schonmal danke im voraus.
Ich habe eine Gespaltene, Persönlichkeit, die zwar nirgends auftaucht, aber immer ihre Eigene Essensportion vordert

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »PaNnEkOpP1504« (13. April 2015, 00:09)


papacheata

Hobby-Schrauber

Beiträge: 57

Wohnort: Brilon Rösenbeck

  • Nachricht senden

2

Montag, 13. April 2015, 13:10

Hallo also laut Nummer müsste es ja dieser sein richtig? Link
Dann lautet der Name des Rollers unteranderem noch Baotian Tiger.

Ob Es da Baugleiche gibt, weis ich nicht 100 prozent. In der Regel sind viele Roller Baugleich allerdings durch keline Änderungen am Rahmen dennoch nicht mit einander einfach so Kompatibel.

Die Motoren sind darüber hinaus fast alle gleich, must halt nur darauf achten welche Größe der Variomatikdeckel hat da gibt es zwischen den 12 Zoll gefährten auch noch den Unterschied zwischen langem und kurzem Block.
Kurzer Block Varimatikdeckel 43cm
Langer Block Variomatikdeckel 46cm
Grüße

Papacheata

PaNnEkOpP1504

Hobby-Schrauber

  • »PaNnEkOpP1504« ist der Autor dieses Themas

Beiträge: 92

Wohnort: Oberhausen

Beruf: Lagerarbeiter

  • Nachricht senden

3

Montag, 13. April 2015, 13:22

Japp ist der richtige :thumbsup: . "Tiger" okay, das gut zu wissen, weil nur über die Bezeichnung bt49qt-20b2, findet man in vielen online Shops den Roller garnicht, bzw bekommt auch keinerlei Teile oder die falschen angezeigt.

Der Motor ist demnach dann der G6Y?
Ich habe eine Gespaltene, Persönlichkeit, die zwar nirgends auftaucht, aber immer ihre Eigene Essensportion vordert

OldMan

Moderator

Beiträge: 6 931

Wohnort: PCH

Beruf: EU-Rentner

  • Nachricht senden

4

Montag, 13. April 2015, 17:26

GY6 ist nur ein "oberflächlicher Zusammenfassungsbegriff".

Dein Motor ist -wie du schon geschrieben hast- ein 139QMA.
Bis auf nur minimalste Abweichungen ist er mit dem 139QMB voll Bauteil-kompatibel.

Die 139QMA und QMB-Motoren sind die Standard-Motoren die in den meisten chinesischen 4T 50ccm-Rollern werkeln.


Die Bezeichnung "bt49qt-20b2" wird eigentlich eher nur dann interessant, wenn es um Rahmen-, Verkleidungs- oder um exakte Ausstattungsteile wie Tacho oder andere Design-Teile geht, die nur dieser Roller(typ) hat.

Bei Motorteilen kannst du also nach 139QMA/QMB suchen und musst -wie bereits erwähnt- nur noch auf 10 oder 12 Zoll-Räder wie auch auf die Schwingenlänge achten.
Einige Motoren haben direkt am Zylinderkopf das Sekundärluftsystem, bei anderen sitzt das SLS am/"im" Auspuff. Das wären also noch 2 Sachen, worauf man achten sollte, wenn man Teile bestellt.

Dann gibt es auch noch einige kleine Unterschiede in der elektrischen Ausstattung, so dass es manchmal sinnvoll ist, erst hier im Forum nachzufragen, bevor man etwas falsches bestellt...


Viele Sachen findet man z.B. auch in der Bucht, wenn man als Suchbegriff "china roller" + die Bezeichnung für das gesuchte Teil eingibt... (z. B.: regler chinaroller)
Dann musst du also aus der Auflistung dann raussuchen, was speziell für deinen Typ angeboten wird, musst aber dann auch wieder aufpassen, ob das angebotene Teil wirklich das selbe Teil ist, was bei dir original verbaut war/ist.

=> Alleine bei den Reglern gibt es inzwischen 6 unterschiedliche Regler, was Bauformen und Anschlüsse betrifft! ...und derzeit sind mir auch 3 unterschiedliche Lima-Typen bekannt, die in den 50-er 4T-ern verbaut werden...

Daher ist es meist sicherer, sich hier erst beraten zu lassen, wenn man nicht 100% sicher ist, ob das gefundene Angebot wirklich das richtige Ersatzteil bzw. ob es kompatibel ist.


OK, ich will aber jetzt keine Panik verbreiten...
Ich wüsste kaum etwas, was es nicht als Ersatzteil gibt. - Man muss nur wissen, was man benötigt... ;)
.
Gruß Frank

___________________________________________________________________________________

:?: Was ist Elektrizität? :?:

Morgens mit Hochspannung aufstehen,
mit Widerstand zur Arbeit gehen,
den ganzen Tag gegen den Strom schwimmen,
abends geladen nach Hause kommen,
an die Dose fassen
und eine gewischt bekommen!

:!:
DAS ist Elektrizität! :!:
:whistling:

PaNnEkOpP1504

Hobby-Schrauber

  • »PaNnEkOpP1504« ist der Autor dieses Themas

Beiträge: 92

Wohnort: Oberhausen

Beruf: Lagerarbeiter

  • Nachricht senden

5

Dienstag, 14. April 2015, 00:54

Danke für die schnelle Antwort. Genau deswegen habe ich mich ja auch hier angemeldet, damit ich nicht unnötig Geld für falsche Teile ausgebe.
Ich habe eine Gespaltene, Persönlichkeit, die zwar nirgends auftaucht, aber immer ihre Eigene Essensportion vordert

PaNnEkOpP1504

Hobby-Schrauber

  • »PaNnEkOpP1504« ist der Autor dieses Themas

Beiträge: 92

Wohnort: Oberhausen

Beruf: Lagerarbeiter

  • Nachricht senden

6

Dienstag, 14. April 2015, 01:06

Seit einiger Zeit will mein Roller nicht mehr.
Ich habe Zündkerze, Luftfilter, Kraftstofffilter, Vergaser und Elektronik kontrolliert und all das behoben was der Vorbesitzer so fabriziert hat, vorallem an der Elektronik. Alles wieder zusammengebaut, aber springt trotzdem nicht an. Zündfunke is da, Sprit auch, aber beim starten kommt beim Vergaser kein Sprit an. Habe gelesen das es am Unterdruck liegt! Pumpe, oder simmerring, das ist jetzt die Frage, und vorallem wo sitzt der simmerring? Vario Seite?
Ich habe eine Gespaltene, Persönlichkeit, die zwar nirgends auftaucht, aber immer ihre Eigene Essensportion vordert

OldMan

Moderator

Beiträge: 6 931

Wohnort: PCH

Beruf: EU-Rentner

  • Nachricht senden

7

Dienstag, 14. April 2015, 10:32

Bei einem 4-Takter sind die KW-Wellendichtringe ohne Bedeutung, wenn er Probleme mit dem Anspringen hat.
(Der 2T-er ist derjenige, der durch das KW-Gehäuse spült/vorverdichtet. => Unterschied 2T- und 4T-Arbeitsweise beachten!)


Wenn im Vergaser kein Sprit ankommt, müssen folgende Punkte überprüft werden:

- Ansaugkrümmer (das "Gummiknie") zw. Vergaser und Zylinderkopf: porös? (Risse)
- der vom Ansaugkrümmer abgehende kleine Schlauch auf Undichtigkeiten/Risse
- Benzinfilter sauber?
- Benzinhahnfunktion / Benzinhahn verstopft
- Sieb über dem Benzinhahn im Tank frei?
- Durchflusstest beim Startversuch machen => der Sprit muss fließen (darf nicht nur tröpfeln)
- Ist der Vergaser gereinigt worden? => auch auf das Schwimmernadelventil achten, dass es leichtgängig und im offenen Zustand "durchlässig" ist


Wenn alles "frei" ist, sollte Sprit im Vergaser ankommen.


Es kann aber auch sein, dass es ein Problem mit dem Ventilspiel gibt - sie entweder nicht öffnen oder nicht schließen...
Siehe dazu:
http://forum.baotian.info/index.php?page…d&threadID=1497
und
http://forum.baotian.info/index.php?page…d&threadID=2101
.
Gruß Frank

___________________________________________________________________________________

:?: Was ist Elektrizität? :?:

Morgens mit Hochspannung aufstehen,
mit Widerstand zur Arbeit gehen,
den ganzen Tag gegen den Strom schwimmen,
abends geladen nach Hause kommen,
an die Dose fassen
und eine gewischt bekommen!

:!:
DAS ist Elektrizität! :!:
:whistling:

PaNnEkOpP1504

Hobby-Schrauber

  • »PaNnEkOpP1504« ist der Autor dieses Themas

Beiträge: 92

Wohnort: Oberhausen

Beruf: Lagerarbeiter

  • Nachricht senden

8

Dienstag, 14. April 2015, 11:34

Also ich weiß das der Ansaugstutzen Porös ist. Hatte den auch schonmal ausgebaut, aber darin befindet sich nen Metall Rohr.... Weiß nur nicht ob das durxhgehend ist...
Ich habe eine Gespaltene, Persönlichkeit, die zwar nirgends auftaucht, aber immer ihre Eigene Essensportion vordert

PaNnEkOpP1504

Hobby-Schrauber

  • »PaNnEkOpP1504« ist der Autor dieses Themas

Beiträge: 92

Wohnort: Oberhausen

Beruf: Lagerarbeiter

  • Nachricht senden

9

Dienstag, 14. April 2015, 15:12

Update: benzinfilter ist sauber und in Flußrichtung verbaut.. Benzinschlauch zum Vergaser abgemacht, am Unterdruck Schlauch gesaugt, Sprit lief kontinuierlich. Unterdruck Schlauch ist intakt.
Schlauch an den Ansaugstutzen angeklemmt, gestartet, Sprit lief nur wenig, eher tröpfelnd.
Ich habe eine Gespaltene, Persönlichkeit, die zwar nirgends auftaucht, aber immer ihre Eigene Essensportion vordert

OldMan

Moderator

Beiträge: 6 931

Wohnort: PCH

Beruf: EU-Rentner

  • Nachricht senden

10

Mittwoch, 15. April 2015, 11:25

Kontrolliere mal den Ansaugstutzen (ASS) dahingehend, dass die Risse nicht bis innen durch gehen, da das darin enthaltene Metallrohr nicht komplett durchgehend ist.

Wenn porös, würde ich ihn schon austauschen.
Wenn du den ASS ausbaust, dann kannst du dir auch gleich mal den Isolator auf Beschädigungen anschauen, der zw. ASS und Zylinderkopf sitzt.
Achte auch auf die beiden Dichtungen (meist O-Ringe) wovon du je einen am ASS und einen am Isolator findest.
Beim Wiedereinbau darauf achten, dass die Bauteile mit den Dichtungen jeweils Richtung Zylinderkopf voran montiert werden.
(Der Abschnitt zw. Vergaser und Zylinderkopf sowie das Unterdrucksystem müssen absolut dicht sein, damit genug Unterdruck aufgebaut werden kann, um den "BH" öffnen zu können...)

Der Unterdruckschlauch ist dicht, wenn du dran saugst? (zieht nirgends Luft?)

Bedenke: Wenn du mit dem Mund am Unterdruckschlauch saugst, erzeugst du unbewusst doch mehr Unterdruck, als er im Ansaugstutzen hätte...
Könnte also auch sein, dass der BH mit dem reellen Unterdruck nicht richtig öffnet oder teilweise zugesetzt ist - oder eben das Unterdrucksystem doch irgendwo leicht undicht ist...


Wie ich auch schon sagte: Ventilspiele überprüfen.
(hat auch mit dem Anspringen zu tun und nebenbei indirekt auch mit dem Unterdruck)


Sieht der Motor dicht aus oder suppt er irgendwo an den Dichtflächen? (z.B. Kopf)


(Wäre jetzt schön, wenn sich mal einer unserer Motorexperten zu Wort melden könnte...)
.
Gruß Frank

___________________________________________________________________________________

:?: Was ist Elektrizität? :?:

Morgens mit Hochspannung aufstehen,
mit Widerstand zur Arbeit gehen,
den ganzen Tag gegen den Strom schwimmen,
abends geladen nach Hause kommen,
an die Dose fassen
und eine gewischt bekommen!

:!:
DAS ist Elektrizität! :!:
:whistling:

PaNnEkOpP1504

Hobby-Schrauber

  • »PaNnEkOpP1504« ist der Autor dieses Themas

Beiträge: 92

Wohnort: Oberhausen

Beruf: Lagerarbeiter

  • Nachricht senden

11

Mittwoch, 15. April 2015, 18:36

Zylinder Kopf, bzw Motor ist allgemein trocken, und sift nirgendwo raus .

Ventildeckel hatte ich gestern einmal ab, um nen Blick reinzuwerfen. Sah optisch okay aus, habe allerdings das Ventilspiel nicht kontrolliert, da ich nichts zum messen dafür habe? was kann ich dafür nehmen?

Werde morgen den Unterdruck Schlauch mal abbauen und mal auf undichtigkeit kontrollieren, Benzin komplett ablassen, Hahn und Sieb ausbauen und nach schauen.

Ebenso direkt den Ansaugstutzen rausnehmen, und die Membran darunter auch gleich mal kontrollieren....

Damit ich nicht wenn nötig alles einzeln bestellen bzw holen muss, sondern direkt auf einen Schlag.
Damit der scheiss karren endlich wieder läuft.

Werde mich dann sobald ich soweit durch bin wieder melden.

( Schonmal im voraus vielen Dank für die schnelle und freundliche Hilfe)
Ich habe eine Gespaltene, Persönlichkeit, die zwar nirgends auftaucht, aber immer ihre Eigene Essensportion vordert

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »PaNnEkOpP1504« (15. April 2015, 19:34)


OldMan

Moderator

Beiträge: 6 931

Wohnort: PCH

Beruf: EU-Rentner

  • Nachricht senden

12

Donnerstag, 16. April 2015, 11:46

Zur Kontrolle des Ventilspieles nutzt man eine "Fühllehre" (Ein Fächer mit unterschiedlich starken Metallplättchen).
Fühllehren müsstest du auch gleich mitbestellen können...
Beispiel für eine Fühllehre: http://www.ebay.de/itm/20-BLATT-FUHLERLE…=item5d56e9345e


Ich hatte dir ja schon 2 Links geschickt, wie man das Ventilspiel misst.

Zu beachten ist nur, dass sich das entsprechende "Blatt" sozusagen "saugend" durch den Spalt bewegen muss.
Saugend heißt, dass man zwar deutlich einen leichten Widerstand spürt, aber das Blatt sich trotzdem noch ohne Kraftaufwand durchziehen lassen muss. Andersrum darf das Blatt aber auch nicht durch den Spalt "durchfallen"... - Also ein gesundes Mittelding finden.
(vom Gefühl her ungefähr vergleichbar: drücke ein gutes Messer durch weiche, zimmerwarme Butter oder durch Schmalz)

Bedenke: Ventilspiel immer bei kaltem Motor prüfen!


Auch interessant zu wissen:

bei den Fuffis werden für das Spiel im Einlass mal 0,05 und auch 0,10mm angegeben. (viele Werkstätten stellen auf 0,10mm ein; heißt also: zwischen 0,05 und 0,10mm passt!)
Auslass ist 0,10mm
.
Gruß Frank

___________________________________________________________________________________

:?: Was ist Elektrizität? :?:

Morgens mit Hochspannung aufstehen,
mit Widerstand zur Arbeit gehen,
den ganzen Tag gegen den Strom schwimmen,
abends geladen nach Hause kommen,
an die Dose fassen
und eine gewischt bekommen!

:!:
DAS ist Elektrizität! :!:
:whistling:

PaNnEkOpP1504

Hobby-Schrauber

  • »PaNnEkOpP1504« ist der Autor dieses Themas

Beiträge: 92

Wohnort: Oberhausen

Beruf: Lagerarbeiter

  • Nachricht senden

13

Donnerstag, 16. April 2015, 12:17

Hey oldman ich habe noch ne frage. Wie beschrieben hat der Vorbesitzer an der Elektronik gekümmert, ich habe die Kabel repariert, bin mir aber nicht sicher ob sie so richtig wieder im Stecker angeordnet sind...
Ich habe eine Gespaltene, Persönlichkeit, die zwar nirgends auftaucht, aber immer ihre Eigene Essensportion vordert

PaNnEkOpP1504

Hobby-Schrauber

  • »PaNnEkOpP1504« ist der Autor dieses Themas

Beiträge: 92

Wohnort: Oberhausen

Beruf: Lagerarbeiter

  • Nachricht senden

14

Donnerstag, 16. April 2015, 12:31

Zitat

Hey oldman ich habe noch ne frage. Wie beschrieben hat der Vorbesitzer an der Elektronik gekümmert, ich habe die Kabel repariert, bin mir aber nicht sicher ob sie so richtig wieder im Stecker angeordnet sind......
Bild könnte ich hier gerade nicht anhalten, habe ich dir als private Nachricht zugeschickt.
Ich habe eine Gespaltene, Persönlichkeit, die zwar nirgends auftaucht, aber immer ihre Eigene Essensportion vordert

PaNnEkOpP1504

Hobby-Schrauber

  • »PaNnEkOpP1504« ist der Autor dieses Themas

Beiträge: 92

Wohnort: Oberhausen

Beruf: Lagerarbeiter

  • Nachricht senden

15

Donnerstag, 16. April 2015, 12:34

Ups da ist doch irgendwas gerade schiefgegangen... Sorry für den doppelten beitrag
Ich habe eine Gespaltene, Persönlichkeit, die zwar nirgends auftaucht, aber immer ihre Eigene Essensportion vordert

PaNnEkOpP1504

Hobby-Schrauber

  • »PaNnEkOpP1504« ist der Autor dieses Themas

Beiträge: 92

Wohnort: Oberhausen

Beruf: Lagerarbeiter

  • Nachricht senden

16

Donnerstag, 16. April 2015, 12:52

Naaa da haben wir doch direkt nen erfolgserlebnis.... ASS ausgebaut, darunter steckt ne Kunststoff Platte mit Dichtung. Diese ist auf einer Seite doch etwas zerfledert....
Das reicht ja schon für druckverlust.
Ich habe eine Gespaltene, Persönlichkeit, die zwar nirgends auftaucht, aber immer ihre Eigene Essensportion vordert

OldMan

Moderator

Beiträge: 6 931

Wohnort: PCH

Beruf: EU-Rentner

  • Nachricht senden

17

Donnerstag, 16. April 2015, 13:31

Richtig. Das kann schon einer der Fehler sein.

Entweder einen neuen O-Ring einsetzen oder eine Pappdichtung verwenden.
Der Isolator darf nirgends abgeplatzt oder eingerissen sein.
.
Gruß Frank

___________________________________________________________________________________

:?: Was ist Elektrizität? :?:

Morgens mit Hochspannung aufstehen,
mit Widerstand zur Arbeit gehen,
den ganzen Tag gegen den Strom schwimmen,
abends geladen nach Hause kommen,
an die Dose fassen
und eine gewischt bekommen!

:!:
DAS ist Elektrizität! :!:
:whistling:

PaNnEkOpP1504

Hobby-Schrauber

  • »PaNnEkOpP1504« ist der Autor dieses Themas

Beiträge: 92

Wohnort: Oberhausen

Beruf: Lagerarbeiter

  • Nachricht senden

18

Donnerstag, 16. April 2015, 13:42

Foto in den privaten Nachrichten angekommen? Ja der ASS ist auch mehrfach rissig, den werde ich austauschen und schauen ob ich ne neue Dichtung Finde
Ich habe eine Gespaltene, Persönlichkeit, die zwar nirgends auftaucht, aber immer ihre Eigene Essensportion vordert

OldMan

Moderator

Beiträge: 6 931

Wohnort: PCH

Beruf: EU-Rentner

  • Nachricht senden

19

Donnerstag, 16. April 2015, 17:43

Das mit den Dichtungen und der Rissigkeit gilt sowohl für den ASS als auch für den Isolator (Das Keramik-Teil zw. ASS und Zylinderkopf)

... Aber ich habe es verstanden, dass du das auch sagen wolltest... :whistling:
.
Gruß Frank

___________________________________________________________________________________

:?: Was ist Elektrizität? :?:

Morgens mit Hochspannung aufstehen,
mit Widerstand zur Arbeit gehen,
den ganzen Tag gegen den Strom schwimmen,
abends geladen nach Hause kommen,
an die Dose fassen
und eine gewischt bekommen!

:!:
DAS ist Elektrizität! :!:
:whistling:

PaNnEkOpP1504

Hobby-Schrauber

  • »PaNnEkOpP1504« ist der Autor dieses Themas

Beiträge: 92

Wohnort: Oberhausen

Beruf: Lagerarbeiter

  • Nachricht senden

20

Freitag, 17. April 2015, 20:33

Sooo ASS und O Ring am Isolator erneuert, alles zusammengebaut, und was ist.... Nichts... Sprit fließt nicht.
Ich habe eine Gespaltene, Persönlichkeit, die zwar nirgends auftaucht, aber immer ihre Eigene Essensportion vordert