You are not logged in.

Dear visitor, welcome to Baotian Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

amki

Beginner

  • "amki" started this thread

Posts: 9

Location: Essen

  • Send private message

1

Monday, January 14th 2013, 9:13am

Roller läuft nicht !?

Meine Werkstatt ist mit dem Boatian-Wissen am Ende!

Das Mofa sollte mit einer neuen CDI-Einheit versehen werden und auf Roller (bis 45 kmh) umgesrüstet werden......jedoch gibt der Roller nach dem Einbau keinen Ton mehr von sich!

....woran kann es liegen?

jean

Professional

Posts: 1,738

Location: Deutschland

Occupation: Ja sowas habe ich

  • Send private message

2

Monday, January 14th 2013, 9:52am

Moin Moin !

Habt ihr euch ein Dazugehöriges Entdrosselkit besorgt? Vermutlich ist iwo ein Kabel an der Cdi Falsch, dann gibt es keinen Mucks und meistens haut man sich auch die Sicherung raus.Desweiteren muss zum Entdrosseln auch der Distanzring entfernt werden.
Aber, er lief ja vorher und dann ? was wurde gemacht und was ist dabei passiert.Je genauer die Beschreibung desto besser kann dir das Forum Helfen.
MfG und viel Erfolg Wünscht Jean

http://www.youtube.com/user/ChinarollerFreunde

amki

Beginner

  • "amki" started this thread

Posts: 9

Location: Essen

  • Send private message

3

Monday, January 14th 2013, 1:25pm

Bisher wurde nur versucht die CDI Einheit zu wechseln!

jean

Professional

Posts: 1,738

Location: Deutschland

Occupation: Ja sowas habe ich

  • Send private message

4

Monday, January 14th 2013, 7:50pm

Es kann sein das die neue Cdi anders Belegt ist.Da weiss Frank dann Rat.Schau dir mal die Sicherung an, bzw funzt Hupe Blinker noch?Wenn ja dann einfach mal Testen was die alte Cdi sagt, dann sollte er damit wieder anspringen.Manchmal fliegt auch einfach so die SIcherung raus, dann setzt man ne neue ein und gut ist.Ahja und Abe für die entdrosselung gibst keine Tüv abnahme für neue Papiere ;-)
MfG und viel Erfolg Wünscht Jean

http://www.youtube.com/user/ChinarollerFreunde

OldMan

Moderator

Posts: 6,931

Location: PCH

Occupation: EU-Rentner

  • Send private message

5

Tuesday, January 15th 2013, 12:46pm

Wenn es die Sicherung rausgehauen hat, ist eine falsche CDI verbaut worden. Bei den CDIs mit dem Stecker "4+2" Pins gibt es zwei unterschiedliche Steckerbelegungen!.

Aber es ist kein Problem, wenn die falsche CDI bestellt wurde. Schaue bitte in unserem FAQ unter Elektrik, da sind beide Anschlußbelegungen abgebildet. Es muß lediglich der CDI-Stecker umgepinnt werden, damit der wieder Bock läuft.


Wie war der Bock eigentlich auf 25 km/h gedrosselt?
Nur CDI und Vario-Gleitbuchse oder war da ein elektronisches Zusatzmodul verbaut?
.
Gruß Frank

___________________________________________________________________________________

:?: Was ist Elektrizität? :?:

Morgens mit Hochspannung aufstehen,
mit Widerstand zur Arbeit gehen,
den ganzen Tag gegen den Strom schwimmen,
abends geladen nach Hause kommen,
an die Dose fassen
und eine gewischt bekommen!

:!:
DAS ist Elektrizität! :!:
:whistling:

amki

Beginner

  • "amki" started this thread

Posts: 9

Location: Essen

  • Send private message

6

Wednesday, January 16th 2013, 6:30am

...gedrosselt ja, wie muss ich klären.

OldMan

Moderator

Posts: 6,931

Location: PCH

Occupation: EU-Rentner

  • Send private message

7

Wednesday, January 16th 2013, 1:33pm

Ich würde an deiner Stelle vielleicht mal den Beitrag aus dem FAQ ausdrucken und der Werkstat vorlegen. Für die sollte es ein Leichtes sein, den CDI-Stecker umzustöpseln.

Wie gesagt: Sollte mit der neu verbauten CDI die Sicherung beim Einschalten der Zündung durchbrennen, ist es ein sicheres Zeichen, dass der CDI-Stecker umgestöpselt werden muß.

Fliegt die Sicherung nicht, würde ich das trotzdem austesten, ob der Bock durch das Umstöpseln des Steckers wieder Funken hat und auch anspringt.

Sollte er mit beiden Möglichkeiten nicht funktionieren, so würde ich am Zündschloß mal den Widerstand zwischen dem schwarz/weißen Zündschloßkabel und dem grünen Zündschloßkabel (oder den 2 Kabeln => 1 oder 2x Masse) messen:
Es darf nur bei "Zündung aus" voller Durchgang angezeigt werden.

Wenn auch bei "Zündung ein" voller Durchgang gemessen wird, ist zu prüfen, ob es am Zündschloß oder am Seitenständerschalter liegt (oder ob ggf der Notausschalter an der rechten Griffamatur betätigt wurde, sofern ein Notausschalter verbaut ist)
=> Entsprechende Stecker abziehen und Kabelbaumseitig den Durchgang zw schwarz/weiß und grün messen.


Link zum FAQ-Beitrag "CDI-Pinbelegungen": http://forum.baotian.info/thread.php?threadid=1559
.
Gruß Frank

___________________________________________________________________________________

:?: Was ist Elektrizität? :?:

Morgens mit Hochspannung aufstehen,
mit Widerstand zur Arbeit gehen,
den ganzen Tag gegen den Strom schwimmen,
abends geladen nach Hause kommen,
an die Dose fassen
und eine gewischt bekommen!

:!:
DAS ist Elektrizität! :!:
:whistling:

amki

Beginner

  • "amki" started this thread

Posts: 9

Location: Essen

  • Send private message

8

Thursday, January 17th 2013, 6:33am

Hallo Frank,

habe deinen Rat befolgt und der Werkstatt die Info übermittelt.

Danke


Gruß Ingo

OldMan

Moderator

Posts: 6,931

Location: PCH

Occupation: EU-Rentner

  • Send private message

9

Thursday, January 17th 2013, 5:59pm

Hat es denn wenigstens Erfolg gebracht oder wollten die das erst "in den nächsten Tagen" angehen?
.
Gruß Frank

___________________________________________________________________________________

:?: Was ist Elektrizität? :?:

Morgens mit Hochspannung aufstehen,
mit Widerstand zur Arbeit gehen,
den ganzen Tag gegen den Strom schwimmen,
abends geladen nach Hause kommen,
an die Dose fassen
und eine gewischt bekommen!

:!:
DAS ist Elektrizität! :!:
:whistling:

amki

Beginner

  • "amki" started this thread

Posts: 9

Location: Essen

  • Send private message

10

Monday, January 21st 2013, 10:48am

Quoted

Original von OldMan
Hat es denn wenigstens Erfolg gebracht oder wollten die das erst "in den nächsten Tagen" angehen?


Ja, ich hoffe das ich diese Woche dazu komme.

OldMan

Moderator

Posts: 6,931

Location: PCH

Occupation: EU-Rentner

  • Send private message

11

Monday, January 21st 2013, 11:57am

Ich drücke dir die Daumen, dass es wirklich daran liegt. Halte uns bitte auf dem Laufenden...
.
Gruß Frank

___________________________________________________________________________________

:?: Was ist Elektrizität? :?:

Morgens mit Hochspannung aufstehen,
mit Widerstand zur Arbeit gehen,
den ganzen Tag gegen den Strom schwimmen,
abends geladen nach Hause kommen,
an die Dose fassen
und eine gewischt bekommen!

:!:
DAS ist Elektrizität! :!:
:whistling: