Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Baotian Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 16. April 2012, 18:15

Hilfe nach Motorumbau

Hallo Liebe Baotian Freunde,ich bin in den Besitz eines Monkey Replikas bekommen, musste nur den vom Vorbesitzer einngebauten 110ccm Motor wieder gegen den Originalmotor austauschen. Das ganze war schon nicht so einfach wie geplant, da er dazu sämtliche Steckverbindungen ect abgeknipst hatte um den neuen Motor zu verbauen.Nun zu meinen vielen Problemen:
1. Der Motor springt einwandfrei an, jedoch dreht er im Standgas extrem hoch. Die Einstellschraube am Vergaser scheint dabei ohne Funktion zu sein.

2. Aus dem Überlaufventil vom Vergaser läuft Benzin, sobald ich den Benzinhahn öffne.

3. Ich besitze leider weder Anleitung, noch Schaltplan. Besitzt jemand von euch diesen und könnte mir diese/n eventuell einscannen und schicken?

4. Am rechten Lenkergriff ist ein roter Notausschalter (zumindest denke ich, dass es einer sein soll), welcher bei mir ohne Funktion ist.

5. Ich habe eine Kiste mit Ersatz- und Originalteilen bekommen, wie zB den Originalvergaser oder Bowdenzug für den Choke. Allerding sind dort drei Teile drin gewesen, von denen ich nicht weiß, wozu sie sind. Ich habe mal Bilder gemacht und diese Hochgeladen, hoffentlich kann mir dabei jemad helfen :D

Bild Nr 1: Monkey besitzt sogar einen passenden Anschluss dafür, jedoch würde ich gerne wissen, wozu diese Art "Druckbutton" dient.



http://www10.pic-upload.de/16.04.12/2s6p6gvd9cg8.jpg

Bild Nr 2: Ich vermute es ist eine CDI, meine Frage: ist das ein original Teil? denn ich habe keine passende Steckverbindung dafür gefunden.



]http://www10.pic-upload.de/16.04.12/tihb3cpkxcgj.jpg

Bild Nr 3: Ich weiß nicht wozu dieses Kabel dient und wohin das gehört, bzw ob es überhaupt zur Monkey gehört.



http://www10.pic-upload.de/16.04.12/2s6p6gvd9cg8.jpg

Ich bedanke mich schon einmal bei jedem, der mir hier Helfen kann :D

Gruß Julian

andy7704

Hobby-Schrauber

Beiträge: 81

Wohnort: Gotha

Beruf: Fachkraft für Lager und Logistik

  • Nachricht senden

2

Montag, 16. April 2012, 21:15

RE: Hilfe nach Motorumbau

Hallo Julian,

Willkommen im Forum.
Wenn aus dem Überlaufventil Benzin raus läuft dann hängt der Schwimmer.
Auf der rechten Seite bei der Schaltereinheit, das ist ein Notausschalter.
Nummer 3 sieht für mich aus wie eine Zündspule.Bild Nummer 2 ist ein so genannter Gleichrichter.
Nummer 1 könnte ein Speedsensor sein ???
Vieleicht hast du auch Teile bekommen die garnicht dazu gehören,vieleicht wollte derjenige von den du den Roller hast die Teile einfach nur loswerden.
Mit Schaltplänen von Motorrollern ist das immer so eine Sache.
Vieleicht findet sich jemand im Forum der dir da weiterhelfen kann.
Oder versuche es mal bei Google .

Gruß

Andreas

OldMan

Moderator

Beiträge: 6 931

Wohnort: PCH

Beruf: EU-Rentner

  • Nachricht senden

3

Dienstag, 17. April 2012, 12:43

RE: Hilfe nach Motorumbau

Hallo Julian, willkommen im Forum!

zu 1.
Wurde der Vergaser auch gewechselt oder ist es der vom 110ccm-Motor? Wenn letzteres, dann ist das Standgasverhalten wohl auf den falschen Vergaser zurück zu führen...

zu 2.
wie mein Vorredner schon sagte: Klemmender oder defekter Schwimmer bzw klemmendes Schwimmerventil

zu 3.
benötigt man nicht unbedingt, wenn man sich etwas mit der Elektrik auskennt. Man kann sich dann durchmessen.

zu4.
wenn ein Notausschalter oben auf der Schalterarmatur existiert...
Der wird parallel zum Zündschloß zw. Masse und "Motorkill-Kabel" geklemmt. (da müßte man mal die Farben ermitteln, falls sie von den Baotian-Rollern abweichen sollten)


zu 5., den Bildern

oben:
sollte ein Bremslichtschalter sein (in der Griffarmatur) oder ggf auch möglich: Masse-Schalter für den Seitenständer; wohl eher letzteres von den Kabelfarben her

Mitte:
Spannungsregler/Gleichrichter (definitiv)

unten:
Zündspule (definitiv)

---

Vielleicht beschreibst du mal kurz deine Kenntnisse und ob du ein Multimeter hast... ;)
.
Gruß Frank

___________________________________________________________________________________

:?: Was ist Elektrizität? :?:

Morgens mit Hochspannung aufstehen,
mit Widerstand zur Arbeit gehen,
den ganzen Tag gegen den Strom schwimmen,
abends geladen nach Hause kommen,
an die Dose fassen
und eine gewischt bekommen!

:!:
DAS ist Elektrizität! :!:
:whistling:

4

Dienstag, 17. April 2012, 17:02

Tag :D

danke schonmal für die Infos und Tipps, ich habe wieder den original Vergaser eingebaut, diesen habe ich aber nicht kontrolliert und somit ist der Schwimmer vollgelaufen gewesen und der Bowdenzug war zu kurz.

Der "Notausschalter" war tatsächlich der elektrische Anlasser, der aber nicht funktioniert, da die Batterie kaputt ist.

Wie bekomme ich denn raus, ob ein Spannungsrichter schon verbaut ist? denn ich habe kein ähnliches Bauteil und auch kein passenden Steckplatz für diesen gefunden :D

Meine Kentnisse über dieses Bonsaibike sind eher gering, ich habe zwar schon bisher vier Motorroller (von Freunden ect) komplett repariert und getunt, aber für diese hatte ich auch mehr Informationen als für dieses seltene Baotianstück :D

Ich habe heute dann eine kurze Ausfahrt gewagt (mit der Übersetzung für den 110ccm Motor) und jetzt zieht das Bike keine Wurst vom Teller. Als ich dann das original Ritzel vorne verbaut habe hatte die Kette überhaupt keine Spannung und lag tlw auf dem Rahmen aus. Die Kettenspannung über die Hinterachse ist auch komplett am Limit, trotzdem hängt sie (unfahrbar) durch. Was kann ich denn nun tun? bzw welche 420er Kette passt denn optimal drauf? :D

Gruß Julian

Gruß Julian

OldMan

Moderator

Beiträge: 6 931

Wohnort: PCH

Beruf: EU-Rentner

  • Nachricht senden

5

Donnerstag, 19. April 2012, 12:33

Moin Julian,

Da Baotian bei den Monkey-Nachbauten ja eine 12V-Anlage eingebaut hat, denke ich mal, dass man die Schaltpläne aus unserem Selbsthilfe-FAQ als grobe Referenz heran ziehen kann. Vieles wird übereinstimmen, aber einige Kleinigkeiten könnten anders verkabelt sein. Auch müßte man dann mal die Kabelfarben vergleichen...
Aber die meisten Sachen sollten ident sein...


OK, dann hattest du den Starterknopf (sitzt unter'm Lichtschalter) wohl falsch identifiziert... :rolleyes:

Wegen der Batterie: wenn die total platt ist, kannst du zwar versuchen, ob sie sich noch aufladen läßt... Sonst würde ich mir da eine neue Batterie holen.

Regler und CDI sowie Zündspule müßten ja unter den Verkleidungen unterhalb der Sitzbank sein oder falls der Tank einen tiefen Tunnel hat, könnte auch da noch etwas drunter sein.

Wenn du wissen willst, wo der Spannungsregler sitzt, müßtest du den kabeln folgen, die von der lima Kommen.

2 kabel haben sicherlich 1-polige Stecker... Das sind die Kabel, die zur CDI gehen. Die anderen Kabel (vermutlich gelb und weiß und eventuell noch ein grünes) solltest du verfolgen, da gelb und weiß direkt zum Regler laufen sollten...


Wegend er Kette:
Als erstes würde ich schauen, ob die Kette ein Kettenschloß hat...
prüfe, wieviele Doppel-Glieder raus müßten (immer 2, da ja ein Außen- und ein Innenglied ineinander greifen: -_-_-_-_-_ )


Wir haben früher zu lange Ketten eingekürzt, indem wir das Kettenschloß entfernt haben und dann von einer Seite der Kette aus dann den Niet der überschüssigen Glieder rausgeschlagen haben, so dass die Kette die "Solllänge" bekommt.

Ansonsten müßtest du mal nach "Baotian" + "monkey replika" + "technische Daten" googeln, ob da irgendwo die Kettenlänge drin steht.

Oder nach: baotian monkey replika kette
suchen.

Tja Julian, das sind die infos, die ich dir erst einmal geben kann.

Wenn du gut beschreibst, was du machst und wo du was am Bock "findest", dann kann ich das in Gedanken bildlich nachverfolgen und ich denke, dass wir dir dann entsprechend helfen können.

Denke beim Basteln einfach an einen nackten Roller! oder an ein alteres nacktes Motorrad... Zwar sehen die anders aus und diverse Bauteile sitzen an anderen Stellen, aber sonst nimmt sich das nicht all zu viel. Daher sind viele Rückschlüsse möglich, wenn man bestimmte Probleme hat und diese Sinngemäß auf andere Fahrzeuge überträgt... ;)
.
Gruß Frank

___________________________________________________________________________________

:?: Was ist Elektrizität? :?:

Morgens mit Hochspannung aufstehen,
mit Widerstand zur Arbeit gehen,
den ganzen Tag gegen den Strom schwimmen,
abends geladen nach Hause kommen,
an die Dose fassen
und eine gewischt bekommen!

:!:
DAS ist Elektrizität! :!:
:whistling:

6

Freitag, 20. April 2012, 15:05

Hallo Allezusammen,

vielen vielen Dank für eure Hilfe. Ich habe das Problem mit der Kette gelöst indem ich hinten ein größeres Ritzel draufgemacht habe, somit brauch ich diese nicht kürzen, und das Praktische ist, jetzt zieht sie auch besser, da die Übersetzung eh nicht gestimmt hat.

Inzwischen funktioniert so gut wie alles einwandfrei :D

Ja, also ein Spannungsregler ist verbaut, was ich wissen wollte ist nur, ob ich irgendwie testen kann, ob dieser auch noch funktioniert, da die Batterie komplett tot ist und ich daran nicht merke ob diese wieder aufgeladen wird.

Ich wollte auch noch wissen, ob bei euch auch das Problem besteht, dass man Tagsüber die Anzeige für Blinker, Leerlauf und Fernlicht nicht erkennen kann.

Ich hoffe ich kann auch in Zukunft auf dieses Forum zählen sollte ich wieder Probleme bekommen.

Viele Grüße Julian

7

Samstag, 21. April 2012, 09:32

Hallo schon wieder :D

also ich habe folgende Frage: meine Monkey hat zwar erst 900km auf dem Tacho, aber die Reifen sind schon total schrott, tlw sind Profilnoppen (ich hoffe ihr versteht was ich meine) abgebrochen und allgemein hat der Reifen null Grip.

Jetzt bin ich auf der Suche nach neuen Reifen, aberbisher habe ich nur diese gefunden:

http://www.kfzmayer.de/product_info.php?…385&cPath=78_80

Ich hoffe ich darf Links posten, wenn nicht kann ich es auch wieder rausnehmen.

Diese Reifen passen aber irgendwie so gar nicht zu dem eigentlichen "Cross-Look" des Bikes. Habt ihr vielleicht noch Tipps wo ich schönere oder bessere Reifen für ein ähnliches Budget bekomme? :D

Danke und Gruß Julian

PS: Diese hier habe ich gerade auch noch gefunden: http://www.kfzmayer.de/product_info.php?…369&cPath=21_76

aber wenn das die selben Reifen sind wie die, die schon drauf sind taugen die ja auch nichts :D

jean

Geselle

Beiträge: 1 738

Wohnort: Deutschland

Beruf: Ja sowas habe ich

  • Nachricht senden

8

Samstag, 21. April 2012, 13:13

http://qmb-shop.de/catalog/index.php/cPa…4d939cb0cf69289

und

http://www.racing-planet.de/xanario_sear…6cf4bc57c788380

sonst beim Zweiradhändler deines Vertrauens :)
An den Reifen solltest du nicht Sparen, hab meine ori Auch getauscht gegen ein Paar von Kenda und bin damit hochzufrieden.Hab allerdigns auch weil ich im winter sher viel fahre Allwetter M+S genommen.

MfG Jean
MfG und viel Erfolg Wünscht Jean

http://www.youtube.com/user/ChinarollerFreunde

9

Sonntag, 22. April 2012, 09:41

Hey,
danke für die Seiten, ja an den Reifen will ich auch sicher nicht sparen, da hängt ja mein Leben von ab :D

Jedesmal wenn ich fahre kommen mir neue Fragen in den Kopf, diesesmal aber eine sehr wichtige:

Hat hier jemand erfahrung mit dem Wechseln von Gabelöl und kann mir da eventuell erklären, wie man das anstellt. Eigentlich müsste es ja an der Gabel ein Auslassventil dafür geben, dieses kann ich aber nicht finden. Wie viel Öl muss denn dann wieder rein? meine Gabel lässt sich nämlich fast komplett durchdrücken. Sie federt zwar auch wieder gut zurück, aber allgemein ist sie viel zu weich/schwammig :D

Viele Grüße Julian

jean

Geselle

Beiträge: 1 738

Wohnort: Deutschland

Beruf: Ja sowas habe ich

  • Nachricht senden

10

Sonntag, 22. April 2012, 10:41

Hab bei Racing planet mal ein Set gesehen womit man das chekcen kann. Habe damit aber keinerlei Erfahrung. Vielleicht findest du dort ja was wie so ein Set zum Messen und nachfüllen.
MfG und viel Erfolg Wünscht Jean

http://www.youtube.com/user/ChinarollerFreunde

OldMan

Moderator

Beiträge: 6 931

Wohnort: PCH

Beruf: EU-Rentner

  • Nachricht senden

11

Sonntag, 22. April 2012, 11:43

Wegen Spannungsregler prüfen:

Lasse den Motor laufen und mache Licht an!

Messe nun folgende Kabel am Regler:

AC:
gelb gegen grün,
weiß gegen grün

DC rot gegen grün

Wenn du Gas gibst sollten bei ca halber Nenndrehzahl (und weiter steigend) folgende ungefähre Spannungswerte (stabil) anliegen:

gelb: ca 13,4-14,4V AC
weiß: ca 13,8-14,8V AC
rot: ca 13,8-14,7V DC

An der Batterie soillten ebenfalls die 13,8-14,7V ankommen.

---

Reifen: Schaue mal z.B. bei den Reifenwerken Heidenau in das Angebot. Die haben auch einen groben 8-Zoll-Reifen in der Palette
(www.reifenwerk-heidenau.de)

---

Wegen der Telegabel: Ich kenne es von früher so, dass man sie auseinander ziehen kann, um Öl nachfüllen zu können...
Aber da wird es im WEB sicher auch gute Anleitungen zu geben, wenn man mal sucht.

Nicht, dass die Simmeringe und oder die Federn fertig sind.
Wären es die Ringe, würde die Gabel ölig sein.
Kann aber auch sein, dass das verwendete Öl zu dünnflüssig ist, so dass nicht genug Dämpfung kommt...
.
Gruß Frank

___________________________________________________________________________________

:?: Was ist Elektrizität? :?:

Morgens mit Hochspannung aufstehen,
mit Widerstand zur Arbeit gehen,
den ganzen Tag gegen den Strom schwimmen,
abends geladen nach Hause kommen,
an die Dose fassen
und eine gewischt bekommen!

:!:
DAS ist Elektrizität! :!:
:whistling:

12

Montag, 23. April 2012, 09:06

Hallo,

also ein Spannungsregler ist eingebaut und funktioniert, es kommt überall Strom an, wo er ankommen soll :D
Wegen den Reifen muss ich noch ein bisschen Warten, denn ich will mir jetzt nicht irgendwelche Billigreifen besorgen also noch etwas sparen und dann welche mit gutem Grip besorgen, da werde ich dann auf Heidenauer zurückgreifen :D Danke dafür.

Die Gabel denke ich wird noch nicht kaputt sein, die hat ja erst 900km federn müssen. Ich denke eher, dass da Chinesisches Öl drin ist und davon vermutlich auch noch zu wenig. Nur habe ich bisher nur allgemeine Anleitungen für Motorräder gefunden aber nicht für Monkey ect :D
Ich habe bisher nur diese hier gefunden: http://www.flyingbrick.de/pdf/gabeloel_federn.pdf taugt die was? :D

Mir ist aufgefallen, dass nach einer Fahrt von so ca 10km die Lichtmaschine wahnsinnig heiß wurde, also so, dass man sich da wirklich fast hätte verbrennen können. Ist das normal, oder kann das daran liegen, dass ich einfach die Lampen anhatte und momentan ja eine kaputte Batterie verbaut habe? :D

Viele Grüße Julian

jean

Geselle

Beiträge: 1 738

Wohnort: Deutschland

Beruf: Ja sowas habe ich

  • Nachricht senden

13

Montag, 23. April 2012, 10:00

die lima wird heiß? OO das is mir neu, also ich hab zwar nen andren Roller, jedoch wird die da nich heiß auch nich wenn das Licht an ist.An der Batterie ka glaube ich net.Ih vermute da wird iwo was schleifen oder das Lüfterrad fehlt insofern da eins hingehört was ich bei nem Ac Motor vermute.

um Gebelöl denke ich das die Anleitung passt, hab nur das hier gefunden
http://www.motorroller-info.de/gabelol_wechseln.html
oder das hier
http://www.scootertuning.de/faq-best-of-…-anleitung.html
MfG und viel Erfolg Wünscht Jean

http://www.youtube.com/user/ChinarollerFreunde

OldMan

Moderator

Beiträge: 6 931

Wohnort: PCH

Beruf: EU-Rentner

  • Nachricht senden

14

Montag, 23. April 2012, 13:45

Heiße Lima bedeutet meist Überlastung!
(z.B. auch durch eine defekte Batterie)

Ich würde dir empfehlen, schnellstmöglich eine neue Batterie einzubauen, bevor du dir die Lima und auch noch den Regler beschädigst.

Wenn die Batterie OK ist, sollte die Lima nur noch normale Temperaturen haben.

Oder wurden andere "Hochleistungs-Leuchtmittel" verbaut? (z.B. Scheinwerferbirne mit 55/60W anstatt der 35/35W?)

Die Belastung der Lima hat eine großen Einfluß auf deren Betriebstemperatur...



@jean: Soweit ich es in Erinnerung habe, hat der Monkey-Nachbau geneu wie das Original einen Fahrtwindgekühlten Motor (Also kein Gebläse).

Der Zylinder ist aufrecht stehend mit ca 15% Neigung nach vorne...
(Also nicht flach liegend, wie bei unseren Rollern) ;)
.
Gruß Frank

___________________________________________________________________________________

:?: Was ist Elektrizität? :?:

Morgens mit Hochspannung aufstehen,
mit Widerstand zur Arbeit gehen,
den ganzen Tag gegen den Strom schwimmen,
abends geladen nach Hause kommen,
an die Dose fassen
und eine gewischt bekommen!

:!:
DAS ist Elektrizität! :!:
:whistling:

15

Freitag, 4. Mai 2012, 22:04

Hallo,

dank eurer Hilfe habe ich jetzt alle Probleme beheben können und bin jetzt total zufrieden mit der Maschine.
Einen ganz wichtigen Punkt habe ich aber noch, der Motorölwechsel steht an und ich habe zwei Schrauben unter dem Motor, welche davon ist die Ölablassschraube?
habe noch ein Foto hochgeladen



Wäre nett, wenn mir hier jemand helfen kann :D

OldMan

Moderator

Beiträge: 6 931

Wohnort: PCH

Beruf: EU-Rentner

  • Nachricht senden

16

Samstag, 5. Mai 2012, 11:08

Ich kenne es so, dass die 1 die Ölablaßschraube ist. Da ist auch das Ölsieb drin.
.
Gruß Frank

___________________________________________________________________________________

:?: Was ist Elektrizität? :?:

Morgens mit Hochspannung aufstehen,
mit Widerstand zur Arbeit gehen,
den ganzen Tag gegen den Strom schwimmen,
abends geladen nach Hause kommen,
an die Dose fassen
und eine gewischt bekommen!

:!:
DAS ist Elektrizität! :!:
:whistling: