Sie sind nicht angemeldet.

1

Sonntag, 1. Oktober 2017, 13:49

Hilfe BT49QT-12A Regler

Hallo Mitglieder,

ich bin ganz frisch hier und habe direkt eine Frage, die ich mir auch mit ewigem googeln nicht beantworten konnte. Es geht um einen Baotian BT49QT-12A und zwar folgendes Problem. Ich fahre mit einer voll geladenen Batterie und nach einiger Zeit wird das Licht dunkler/aus und sie ist wieder leer. Ja ich weiß Das ist bestimmt der Regler oder Generator, daher habe ich einen neuen Generator verbaut und eine neue Batterie. Das Problem ist immer noch da also muss es ja der Regler sein, hier beginnt das große Suchspiel ich habe KEINEN passenden Regler im Netz gefunden und auch kein Händler konnte mir helfen. Bitte helft mir, gibt es einen Adapter oder ausweich möglichkeiten?
Aus dem Regler kommen 5 Kabel von links nach rechts mit dem Rippen zu mir Rot,rosa,gelb,grün,schwarz. Nach ca. 20cm kommt ein 6 Pin Stecker weiblich.

Ich hoffe ich kann auf eure Fachkompetenz zählen.

OldMan

Moderator

Beiträge: 6 930

Wohnort: PCH

Beruf: EU-Rentner

  • Nachricht senden

3

Montag, 2. Oktober 2017, 11:44

Ich würde zuerst die neue Lima testen. (du hattest original eine potentialfreie Lichtspule in der Lima!)
Bei der neuen Lima bin ich mir nicht sicher, ob die Lichtspule wirklich potentialfrei ist.

Ziehe den Regler(stecker) ab, schalte das Licht aus und messe bei ca 4000-5000 Umdrehungen weiß sowie gelb jeweils gegen Masse (grün, Motorblock) => es darf nichts zu messen sein, wenn die richtige Lima verbaut wurde.
Messe nun gelb gegen weiß - ebenfalls bei 4000-5000 Umdrehungen => Soll ca 55-70 V AC.

Weiß kann (bei der potentialfreien Lima) auch als Pink ausgeführt sein.

Solltest du bei abgezogenem Reglerstecker gegen Masse gemessen eine Spannung anliegen haben, hast du die falsche Lima verbaut.

Hast du die Alte Lima noch liegen, so baust du diese wieder ein und testest diese noch einmal wie zuvor beschreiben, ob sie mindestens 55V bei 4000-5000 Umdrehungen bringt.
=> Die Lichtspule geht eher selten kaputt. - Wenn, dann würden eher die Lötpunkte auf der Lima oder die Anschlusskabel fehlerhaft sein.


Solltest du die alte Lima nicht mehr haben und du misst bei der obigen Messung eine Spannung von weiß und gelb gegen die Masse, so würde ich die Lima entsprechend selber potentialfrei umlöten. (Sage bitte bescheid, wenn die Lima nicht Potentialfrei ist. Dann muss ich die nötigen Schritte beschreiben, wie du die Lima auf Potentialfrei umlötest)


Regler hat mivibr dir schon genannt.
Alternativ gibt es die 5-poligen Regler auch in der "Bucht":
http://www.ebay.de/itm/Generatorregler-S…NAAAOSwkepZkc3M
oder auch:
http://www.ebay.de/itm/Gleichrichter-Lic…4MAAOxyTjNSifSY

Da es eventuell vorkommen kann, dass rot und schwarz innerhalb des Reglers miteinander verbunden sind, würde ich nach dem Verbau des Reglers prüfen, ob sich die "Zündung" ausschalten lässt. (Motor ja, aber auch der restliche Stromkreis?)
Gucke auf die Tankanzeige, schalte mal Blinker oder Bremslicht bei ausgeschalteter Zündung ein.
Wenn nichts geht, ist es OK. - Nur wenn bei ausgeschalteter Zündung Blinker, Bremslicht und Tankanzeige funktionieren, dann muss ein Kabel vom Regler getrennt werden: rot oder schwarz
(ich würde schwarz aus dem Reglerstecker auspinnen (oder durchtrennen) und isoliert hängen lassen.)
.
Gruß Frank

___________________________________________________________________________________

:?: Was ist Elektrizität? :?:

Morgens mit Hochspannung aufstehen,
mit Widerstand zur Arbeit gehen,
den ganzen Tag gegen den Strom schwimmen,
abends geladen nach Hause kommen,
an die Dose fassen
und eine gewischt bekommen!

:!:
DAS ist Elektrizität! :!:
:whistling:

Ähnliche Themen