Sie sind nicht angemeldet.

1

Montag, 14. Oktober 2013, 15:40

Er springt einfach nicht an ...

Hallo zusammen!

Habe ein Problem mit meinem Baotian BT50QT-9.

Er will einfach nicht anspringen. Batterie ist neu, Zündkerze funktioniert,
alles sieht eigentlich supi aus. Aber wenn ich den Anlasser betätige, dann
orgelt er nur und der Funke springt irgendwie nicht über ....

Habt Ihr einen Tipp oder noch besser, gibt es jemanden in Köln, der sich
gegen Aufwandsentschädigung den Roller einmal anschauen kann.

Danke für Euer Feedback!

jean

Geselle

Beiträge: 1 738

Wohnort: Deutschland

Beruf: Ja sowas habe ich

  • Nachricht senden

2

Montag, 14. Oktober 2013, 19:37

Köln nicht, Erftstadt ;-) aber leider habe ich mom kaum Zeit.

Aber erstmal ein paar mehr Infos, stand der Roller länger?

Wenn ja, ist frisches Benzin drinne, bekommt er auch Sprit in den Zyli usw.

Wenn er Länger Stand dann mach ruihg mal eine Inspektion, also Ventile einstellen, Vergaser reinigen und neu Einstellen , Öl sollte auch genug drinne sein.

Und benutze mal den Kicker, dreh dafür ruihg auch erst ein par mal Griff und geb leicht Gas beim Kicken.
MfG und viel Erfolg Wünscht Jean

http://www.youtube.com/user/ChinarollerFreunde

3

Dienstag, 15. Oktober 2013, 08:37

Hi Jean!

Danke für Deine Antwort!

Erftstadt ist kein Problem, ich wohne in Liblar (-: Und Du?

Und die Zeit drängt nicht, können wir irgendwann mal machen, wenn´s passt!

Der Roller stand wirklich ein paar Jahre unbenutzt im Carport, frisches Benzin und neues Öl ist drinnen.

Ich bin mir aber nicht so sicher, ob auch Sprit in den Zylinder kommt. Ich habe mal das Teil unter dem Tank (wo die zwei Benzinschläuche dran sind) ausgebaut und gereinigt. Der untere Anschluss ist nicht frei, wenn man versucht durchzupusten und beim oberen Teil muss ich erst kurz reinpusten, damit anschließend Benzin rauskommt.

Ich werde mich mal die Tage an eine Inspektion begeben, habe aber ehrlich gesagt recht wenig Ahnung davon.

Gruß Jens

OldMan

Moderator

Beiträge: 6 931

Wohnort: PCH

Beruf: EU-Rentner

  • Nachricht senden

4

Dienstag, 15. Oktober 2013, 20:12

RE: Er springt einfach nicht an ...

Zitat

Original von doktor-ringdingAber wenn ich den Anlasser betätige, dann orgelt er nur und der Funke springt irgendwie nicht über ....


Kein (richtiger) Funke beim Orgeln? => Wie sieht es denn beim Kicken aus?

Wenn auch nicht beim Kicken:

Tausche zuerst einmal die Zündkerze und den Kerzenstecker aus...
Wenn immer noch kein Funke kommt, würde ich den Kerzenstecker abdrehen, das Zündkabel flach auf den Motorblock legen und nun beim Orgeln oder Kicken schauen, ob jetzt ein Funke vom Kabel zum Motorblock überspringt.

Wenn es immer noch keinen Funken gibt, würde ich mir ein Multimeter ("MM")schnappen und mal folgendes testen:
Schalte das MM auf Widerstandsmessung "2k"
MM einschalten und dann zuerst mal die Messspitzen zusammenhalten und sich den angezeigten Wert merken...
Nun hältst du eine Messspitze an den Minuspol der Batterie und die andere Messspitze an der CDI an des Kabel "schwarz/weiß":
Bei Zündung aus hast du (abzüglich des anfangs zu merkenden Wertes) fast "Null Ohm" bis maximal 1 Ohm. Schaltest du die Zündung ein, soll der angezeigte Wert ungefähr um 100-200 Ohm ansteigen.
=> macht er das???
.
Gruß Frank

___________________________________________________________________________________

:?: Was ist Elektrizität? :?:

Morgens mit Hochspannung aufstehen,
mit Widerstand zur Arbeit gehen,
den ganzen Tag gegen den Strom schwimmen,
abends geladen nach Hause kommen,
an die Dose fassen
und eine gewischt bekommen!

:!:
DAS ist Elektrizität! :!:
:whistling:

jean

Geselle

Beiträge: 1 738

Wohnort: Deutschland

Beruf: Ja sowas habe ich

  • Nachricht senden

5

Dienstag, 15. Oktober 2013, 21:01

Lechenich :D also um die Ecke

Das Teil unterm Tank ist ein Unterdruck Benzinhahn.Vom Unterdruck der beim Ansaugen im Motor entsteht wird dann der Benzinhahn geöffnet und das Benzin kann laufen.
Der eine Schlauch geht eig Richtung Ass (der geht vom Vergaser zum Motor) dort oftmals an ein Verteiler oder direkt angeschlossen.Der Andere in den Vergaser.Ist den die Zündkerze nass wenn du ihn Versucht hast anzukicken ? Sollte zumindest feucht sein und nach Benzin riechen.Kannst dir ja mal bei Roller Hemty oder mir die Video´s ansehen, die Helfen dir Bestimmt.
MfG und viel Erfolg Wünscht Jean

http://www.youtube.com/user/ChinarollerFreunde

6

Donnerstag, 17. Oktober 2013, 13:29

Hallo Frank, hallo Jean,

danke für Eure Vorschläge! Also die Zündkerze scheint einwandfrei zu funktionieren. Wenn ich die ausbaue, wieder in den Stecker stecke und dann
den Anlasser betätige, kommen die Funken ...

Ich bin ab Montag erst einmal ne Woche unterwegs, habe mir jetzt einmal
das Service-Manual ausgedruckt und werde mir das mal reinziehen.

@Jean: Wenn Du im November mal Zeit hast, lass es mich wissen, ich würde dann mitsamt Roller mal rüber nach Lechenich kommen.

Gruß Jens

OldMan

Moderator

Beiträge: 6 931

Wohnort: PCH

Beruf: EU-Rentner

  • Nachricht senden

7

Freitag, 18. Oktober 2013, 12:14

OK, wenn die Funken kommen, sollten sie auch kräftig knacken und nicht schwächlich knistern...
Ein kräftiger Funke sieht bläulich, ein schwacher Funke dagegen gelblich aus.

Schlimmstenfalls könnte auch die CDI hin sein.
Vielleicht hat ein Kumpel eine vom Anschlussstecker her baugleiche CDI... Tauscht mal die CDI untereinander aus und testet die CDIs im jeweils anderen Roller. So könnt ihr meist ein CDI-Problem ausschließen...

Wenn es nichts elektrisches ist, wird dir jean dann besser helfen können, als meinereiner...
.
Gruß Frank

___________________________________________________________________________________

:?: Was ist Elektrizität? :?:

Morgens mit Hochspannung aufstehen,
mit Widerstand zur Arbeit gehen,
den ganzen Tag gegen den Strom schwimmen,
abends geladen nach Hause kommen,
an die Dose fassen
und eine gewischt bekommen!

:!:
DAS ist Elektrizität! :!:
:whistling:

jean

Geselle

Beiträge: 1 738

Wohnort: Deutschland

Beruf: Ja sowas habe ich

  • Nachricht senden

8

Samstag, 19. Oktober 2013, 06:34

Ich kann auch gerne mit meiner Freundin und einer Cdi zu dir kommen :D Hab auch noch ne Zündspule Kabel stecker etc...ICh denke mal mit einer Inspektion und etwas gutem zureden wird der Roller wieder laufen.
MfG und viel Erfolg Wünscht Jean

http://www.youtube.com/user/ChinarollerFreunde