Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-11 von insgesamt 11.

Sonntag, 17. September 2017, 11:55

Forenbeitrag von: »Pitbullx«

Pegasus R50x

Okay ich habe gesehen das der antriebsriemen 1-2 breiter ist als die gleitbuchse habe mir jetzt mal "Control SCheiben" bestellt um das auf die selbe breite zu bekommen.

Samstag, 16. September 2017, 13:16

Forenbeitrag von: »Pitbullx«

Pegasus R50x

Kupplung habe ich eine Neue gekauft daran dürfe es nicht liegen, beim riemen denke ich schon das der draufpassen sollte "17,5x765"

Freitag, 15. September 2017, 19:10

Forenbeitrag von: »Pitbullx«

Pegasus R50x

Hallo, Ich habe eine Pegasus R50X, sie fährt nicht so gut an bergauf dreht der Motor bis 6000RPM hoch und kommt aber nicht auf geschwindigkeit auf geraden bereich fährt er langsam an und gibt dann ein ruck und gibt alles. Habe schon verschiedene Gewichte, GDF und Federn ausprobiert und nichts hat so wirklich geholfen. Was noch ist sie ist so unglaublich laut, habe schon im ESD die wolle gewechselt und trotzdem ist sie ziemlich laut aufgebort ist er nicht so wie es mir aussieht.

Samstag, 5. August 2017, 17:50

Forenbeitrag von: »Pitbullx«

Pegasus Corona 50

Um euch auf den Laufendem zu halten schreibe ich mal wie der Fehler "Behoben" wurde Ich habe die Kaltstart elektronik abgeklemmt und siehe da Der Roller läuft einwandfrei Roller springt sofort wieder an geht nicht aus (auch wenn er warm gefahren ist)

Samstag, 15. Juli 2017, 20:16

Forenbeitrag von: »Pitbullx«

Pegasus Corona 50

Habe jetzt den EChoke in verdacht das der defekt ist oder hängt werde ich mal überprüfen

Freitag, 14. Juli 2017, 16:15

Forenbeitrag von: »Pitbullx«

Pegasus Corona 50

Gasschieber hängt nicht, sprit läuft genug. Hmm ein ultraschall gerät hab ich leider nicht.

Mittwoch, 12. Juli 2017, 20:13

Forenbeitrag von: »Pitbullx«

Pegasus Corona 50

Ja es ist ein zweitakter, ich glaube nicht das es an der schraube liegt denn egal wie man sie einstellt er gibt vollgas oder geht erst gar nicht an, und egal wie hoch man die schraube einstellt sprich wenn ich sie ganz rein mache also vollgas geht er trotzdem nach 30 sek einfach aus

Montag, 3. Juli 2017, 10:05

Forenbeitrag von: »Pitbullx«

Pegasus Corona 50

Geten Tag, Ich hoffe mir kann hier jmd helfen undzwar hab ich folgendes Problem mit meiner Pegasus Corona 50, Sie startet nicht immer und wenn sie startet gib sie voll gas und dann nach einer zeit geht sie so weit runter das sie ausgeht, egal wie hoch ich die standgas schraube mache geht die drehzahl nach einer weile so weit rutner das er ausgeht. Wenn man am anfang kurz nach start gas gibt säuft er sofort ab, habe Vergaser schon mal sauber gemacht die schläuche kontrolliert, gaszug überprüft. D...

Samstag, 18. März 2017, 13:23

Forenbeitrag von: »Pitbullx«

Pegasus R50x Elektronik

Ok es war eine Mischung aus Batterie und dem Regler neue bat. und regler rein nun geht alles wieder normal, Ich bedanke mich für die hilfe Wundert mich weil batterie neu gekauft oder kann sein das der defekte laderegler die batterie kaputt gemacht hat?

Freitag, 17. März 2017, 15:16

Forenbeitrag von: »Pitbullx«

Pegasus R50x Elektronik

Also ich habe nun die Batterie mal an ein Ladegerät geklämmt, "(4-poliger Regler mit gelb, weiß, grün und rot)" Bei mir haben die kabel ganz andere farben weiß jetzt nicht genau welche ich messen soll? Wenn Ich keine Bat. drinne habe und motor an machen müsste doch theo. der blinker hube gehen oder nicht?

Donnerstag, 16. März 2017, 14:34

Forenbeitrag von: »Pitbullx«

Pegasus R50x Elektronik

Hallo, Ich habe folgendes Problem: Ich halte mein Multimeter an die Batterie und es zeigt mir 10 volt an, sobald ich den zündschluss auf On drehe fällt die spannung auf 5Volt habe dann mal nacheinander alles abgezogen und als ich den ÖLsensor abgezogen habe bliebt es konstant auf 10, Wenn ich jedoch jetzt den Blinker/Hüpe betätige fällt die spannung sogar auf 1-2 volt runter. (Karroseie sprich Blinker/lampen sind nicht angesteckt) Wenn der Motor an ist(über Kickstarter) gehen aber Blinker auch n...